Duke-UNC Brain Imaging and Analysis Center
BIAC Forums | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password   Forgot your Password?
 All Forums
 Support Forums
 Experimental Control
 problem with finger pulse ox heart rate recordings
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic Next Topic  

ayse.belger
BIAC Faculty

USA
14 Posts

Posted - Sep 08 2016 :  10:51:59 AM  Show Profile  Visit ayse.belger's Homepage  Reply with Quote
we have been experiencing "signal loss" and "noise" on the pulse ox recordings. We sample at 1000 Hz. Has anyone had problems with this line? we use both Cigal and Biopac acqknowledge for our recordings. We have similar problems with both, though worse with aqknowledge recordings.
Thank you for your help.

Ayse

petty
BIAC Staff

USA
449 Posts

Posted - Sep 08 2016 :  12:29:26 PM  Show Profile  Reply with Quote
Acknowledge would be the digital channel and cigal would be the analog output. If there's noise through both, then sounds like maybe a loose connection at the penetration panel

Does the noise resemble scanner pulses ( only noisy when scanner is pulsing ), or is it intermittent?

We have to replace a different cable / filter set , so will check this connection in the process
Go to Top of Page

petty
BIAC Staff

USA
449 Posts

Posted - Sep 09 2016 :  4:35:40 PM  Show Profile  Reply with Quote
we replaced the respiratory belt/filters today on BIAC5 and made sure connections were secure.

we tested the OXY and RESP afterwards while scanner was running and didn't see any noise. let us know if you continue to have issues and if it seems like complete signal loss, or MRI noise on the channel
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
BIAC Forums © 2000-2010 Brain Imaging and Analysis Center Go To Top Of Page
This page was generated in 0.05 seconds. Snitz Forums 2000